Out of Stock Error

Out of Stock Error

Issue

When signing up to a club you may encounter the following Out of stock checkout alert.



Common Cause

This error is usually caused by two different scenarios: Either the product is not published to the Online Store Sales Channel, or there is no available stock at the default Online Store fulfilment location.

How to Resolve

Generally, the product is not out of stock and instead needs to be added to the correct sales channel. Make sure the product is published to the Online Store sales channel to resolve the issue. The publishing menu can be accessed when editing a product in Shopify.

If the product is already published to the Online Store, then it may be that the 'default location' for online orders doesn't have any available stock. Edit this in the variant page in Shopify.




    • Related Articles

    • Insufficient inventory

      Issue During a club run or subscription billing attempt, you may receive an error advising of 'Insufficient Inventory' Common Cause This error occurs when you are Tracking Quantity on a product that is out of stock and does not have Continue selling ...
    • Club Runs

      The Club Runs section is where you can view and manage wine club subscription orders. WineHub automatically generates grouped orders for each specified shipping date based on the club and the selected frequency (fixed date or anniversary-based). For ...
    • WineDirect Fulfillment

      Overview WineDirect is a professional wine fulfillment service that manages the storage, packing, and shipping of your wine orders. When connected to Winehub, orders placed in Shopify are automatically sent to WineDirect for fulfillment, with ...
    • Vintrace

      The Vintrace integration connects your Shopify store to Vintrace by automatically syncing orders in real time. When a customer places an order in Shopify, the system attempts to create a corresponding Sales Order in Vintrace. Required Vintrace ...
    • Club Types

      Winehub offers flexible club subscription options tailored to customer preferences and business needs. Each club can be configured using one of four club types and can operate on either a fixed-date or anniversary-date shipment schedule. Fixed Case - ...