Customer Portal - Amount No Decimals
Issue
Instead of showing sales totals, the customer portal is displaying {{ amount_no_decimals }}.
Common Cause
This issue is caused by a theme clash with Shopify's coding language, liquid.
How to Resolve
The solution to this liquid error is to edit the currency formatting via Shopify's general settings.
Navigate to General in Shopify Settings and find Store defaults. Click the three dots to open the change currency formatting menu and make sure the values are set to {{amount}} as seen below.
Related Articles
Customer Portal
The customer portal app enhances the standard Shopify online account by adding features that allow customers to manage their club subscriptions, loyalty tiers, allocations, and exclusive products. To enable the customer portal app, you must configure ...
Customer Profile
The Customer Profile in Winehub provides a comprehensive, tabbed view of each customer, including contact details, subscription activity, loyalty status, order history, benefits, payment methods, notes, and automated communications. Some information ...
Customer Contracts
Contracts are where you will find all wine club subscriptions. Use the filters on this page to report on contracts by name, club, frequency, status or created date. View Contract When you view a subscription contract you can view the following ...
Customer Segments
Customer segments in Winehub let you group your customers based on behaviour, preferences, and purchase history - enabling you to deliver highly targeted marketing that resonates. Whether you're promoting a Merlot special or launching an exclusive ...
Updating Customer Contact Details
Shopify serves as the master record for most customer details and these details are synced directly into Winehub. This means that most updates to customer contact details should be made within Shopify, with the exception of Subscription Addresses. ...